Überspannungsschutzrelais reparieren

Aus W124-Archiv
Wechseln zu: Navigation, Suche

Das ÜSR versorgt alle(!) Steuergeräte des Wagens sowie den Leerlaufsteller der KE bzw. Drosselklappensteller der HFM und schützt diese vor Überspannungen.

Leider sind die Bauteile des ÜSR´s nur bedingt für den Einbau im Motorraum ausgelegt.
Kondenswasser und Klimaeinflüsse lassen in seinem Inneren ungeschützte Lötstellen förmlich zerfallen.
Auch wenn äußerlich noch wie neu, ist es nur eine Frage der Zeit bis es sich in Raten verabschiedet.

Generell sollte bei Leerlaufproblemen oder irgendwelchen Steuergeräteausfällen erst das ÜSR geprüft werden.

Ein Zusammentreffen von Motorproblemen mit ABS oder ASR Problemen ist fast 100%ig Ursache eines defekten ÜSR´s.
Gemeinerweise gibt es zwei Ausführungen des ÜSR´s.

Eine hat eine Sicherung und ein Relais die andere alles zweifach.
Wenn dann nur ein Relais ausfällt ist die Fehlersuche schwer.

Die Prüfung ist aber einfach, da das Innenleben aufgedruckt ist.
Man versorgt 31 mit Masse,30und 15 mit +12 Volt.

Das (die) Relais sollten anziehen. Mit einem guten Messgerät mißt man nun den Widerstand zwischen 30a und 87, bei der Ausführung mit den zwei Relais eben zweimal.
Dieser Widerstand sollte unter 0.5 Ohm sein.

Beim geringsten Zweifel entweder tauschen oder überholen.
Dazu biegt man zwei Blechhaken zuseite und zieht den Fuß aus dem Gehäuse,vorher noch die Sicherungen entnehmen. Die dann sichtbare Platine wird vollständig entlötet und anschließend neu gelötet. Die Relaiskontakte werden gereinigt und die Zenerdiode mit einem Diodentester geprüft.
Anschließend wird die Platine mit Lötlack besprüht.
Dann kann auch keine Lötstelle mehr gammeln.

Zum Schluß kriegt das Gehäuse auf einer Seite knapp über dem Fuß noch ein Loch von 1mm Durchmesser. Dann gibts auch kein Kondenswasser mehr. Alles prüfen und zusammenbauen.

Hält länger als neu ;)

Noch mal:
Einen Widerstand unter 0.5 Ohm zu messen ist mit den meisten DMM nicht möglich, wenngleich sie dieses anzeigen!

Der Leerlaufsteller braucht bei betriebswarmen Motor etwa 700 mA.
Im Ernstfall streiten sich das Steuergerät und das ÜSR um den richtigen Wert; der Leerlauf ist hin!

Ich hoffe ein wenig Licht um das Dunkel dieses exquisiten Bauteils gebracht zu haben, genau an der Seite wo der Fuß nicht nachgibt, hakt der Kühlkörper und die Platine meistens wegen Korrosion.

An dieser Seite mit einer guten Zange einen Kontakt aussuchen. Dann einen Helfer bitten am Gehäuse zu ziehen und zwar kurz und heftig.
Vorteil:
Zu zweit verkantet man nicht so schnell und du kannst dich auf das Zudrücken der Zange konzentrieren (klingt zwar blöd ist aber so).
Ich habs aber auch schon alleine gechafft. Mit einem guten breiten aber schmalen Schraubendreher auf der Seite die hängt immer wieder wechselweise hebeln. Dauert ca. 5min.

Die Supressordiode ist übrigens immer mit der Bordspannung verbunden. Nach gewissen Attentaten (Schlechte Batteriekontakte,defekte LIMA, falsche Schnelladung...) kann die Diode Schaden erleiden. Dann kann auch schon mal Strom durch sie fließen. Ich würde dann allerdings das ÜSR tauschen. Die Originaldiode ist so nämlich schlecht zu bekommen. Außerdem ist sie im Kühlkörper vercrimpt.

das Loch bohrt man natürlich erst nach der Demontage. Sonst fällt der Dreck nach innen...
Man sucht sich am besten die Seite aus, die im montierten Zustand der Spritzwand gegenübersteht.

Vielen Dank an André300TE [HER] und Wolfi für die Anleitung [[1]]
--Aspirin2006 13:47, 7. Dez. 2009 (CET)